Degraded connectivity for UK customers
Resolved
Aug 19 at 05:44pm CEST
The reachability issues affecting BT, EE, and Plusnet customers have been resolved. Access to Tally is now fully restored.
Affected services
Updated
Aug 19 at 02:18pm CEST
The reachability issues for customers on BT, EE, and Plusnet are ongoing. We've confirmed this is caused by an upstream block and have escalated the case to BT's technical team. We're awaiting their resolution and will update again as soon as we have progress to share.
Affected services
Created
Aug 18 at 02:00pm CEST
We're seeing reachability issues for customers on BT, EE, and Plusnet (ASN AS2856) due to an upstream block. We're working with the provider to restore access.
Affected services