BT UK Internet Provider Blocking Access to Tally
Resolved
Aug 14 at 05:06pm CEST
We're seeing recovery for customers on BT, EE, and Plusnet, and UK based customers should now be able to access Tally again. We’ll keep monitoring the situation closely.
Affected services
Tally Application
Tally API
Custom domains
Updated
Aug 14 at 01:39pm CEST
Customers of EE and Plusnet (which use BT's network) may also be affected by this issue. Our team is continuing to investigate and is in contact with the providers to have our domain removed from their blocklist. We'll share updates as soon as we have more information.
Affected services
Tally Application
Tally API
Custom domains
Created
Aug 12 at 02:00pm CEST
Some UK users can’t access Tally because BT UK has blocked our domain. We’re trying to get in touch with their team to fix this. Thanks for your patience!
Affected services
Tally Application
Tally API
Custom domains